A bad error with remote control of mouse action

Please HELP HELP HELP


The first time I connected my Galaxy Note 10.1 with my win-pc, all worked fine (besides a uncomfortable flickering of the mouse pointer on the pc screen, changing in relation to the adjusted monitorresolution). But at the second time i tried to use ST Whiteboard the mouse stayed always in an active mode when I touched the screen of my Note 10.1. It looks like as if I had always pressed the left button. It's impossible to scroll, whenever the mouse touches an object, it will be marked and on the desktop the darkblue rectangles will be drawn. I installed splashtop 2 for testing and first it was the same, but suddenly after clicking the tip-window it stopps, but not so in the whiteboard app. Deinstall also did not help. What can I do? I do need urgently a tip.
Greetz
Tom

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Thomas

    This comment is a trial to test whether you fucking bastards realize anything. Django HELP!

    The american way: take their money and go away. THX THX THX Tom

    PS: I don't got any answer within one week. And I asked three times on three ways....

    There exists no support besides a admistrational script on the server.

Please sign in to leave a comment.